Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP 1.5 upgrade = some conditional template tags not working?

  • Avatar of peeld
    peeld
    Participant

    @peeld

    I’m using s2member with buddypress to restrict certain groups from those who don’t have the capability to see those groups as defined by their membership. Since BP 1.5 it doesn’t work quite right. Do the functions bp_is_groups_component and bp_current_item still work the same as they used to?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.