Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP Album+ no working correctly

  • Avatar of m4cgyver
    m4cgyver
    Participant

    @m4cgyver

    Hi to all community!

    I installed the Buddypress album+ plugin yesterday. The problem is when I run the plugin this redirect me to home page. What I can do about it?

    Thank you very much beforehand!

Viewing 16 replies - 1 through 16 (of 16 total)
  • Avatar of foxly
    foxly
    Participant

    @foxly

    Don’t put spaces in your page slug names.

    ^F^

    Avatar of paulhastings0
    paulhastings0
    Participant

    @paulhastings0

    @m4cgyver Also, as @foxly has mentioned before, make sure to ask your support questions and report your bugs in the Google Code site: https://code.google.com/p/buddypress-media/issues/list

    Avatar of m4cgyver
    m4cgyver
    Participant

    @m4cgyver

    I understand but the database already made a long time and is impossible to change the names of all users, this process would take me years. I started happening since I updated Worpress. What I can do? Is there another plugin to add media?

    Thank you very much!

    Avatar of foxly
    foxly
    Participant

    @foxly

    @m4cgyver

    Why would you need to change the names of your users. They are not slugs. ( I hope… :) )

    ^F^

    EDIT: Note to self: …. do not answer support forum questions after 3 hour creative session at the local pub. :)

    Avatar of m4cgyver
    m4cgyver
    Participant

    @m4cgyver

    Hi foxly!!

    Are not you meant to change the names of the users? If not, do not understand your previous answer. Can you explain better please?

    Thank you very much!

    Avatar of paulhastings0
    paulhastings0
    Participant

    @paulhastings0

    @m4cgyver

    A “slug” is the text that goes in a URL.

    A “username” is the text used in a site to represent a user.

    For example, my username could be “Paul Hastings”, but my slug would need to be “paul-hastings” (“paulhastings” or “paul_hastings” would work fine too). When my website generates URLs there should never be spaces anywhere. If there are, then that means I have bad slugs.

    http://mywebsite.com/paul-hastings” will work

    http://mywebsite.com/paul hastings” will not work because there’s a space in the slug. The web browser will instead try to visit “http://mywebsite.com/paul” and will forget the “hastings” part because there’s a space.

    Avatar of m4cgyver
    m4cgyver
    Participant

    @m4cgyver

    I understand you, but all users in my site has this sintax:

    http://example.com/wordpress/members/paulhastings

    I think is another problem.

    Thank you very much again! :)

    Avatar of foxly
    foxly
    Participant

    @foxly

    @m4cgyver

    Please post the URL of your site, so I can see what the problem is.

    Thanks!

    ^F^

    Avatar of m4cgyver
    m4cgyver
    Participant

    @m4cgyver

    Hi foxly!

    Mi URL is:

    http://evifa.xtec.cat/wordpress/

    Thank you very mucho for all!

    Grettins!

    Avatar of foxly
    foxly
    Participant

    @foxly

    @m4cgyver

    I visited your site at GMT 2:20pm Tuesday Oct 5

    http://evifa.xtec.cat/wordpress/ gave a 404 error the first three times, then returned the error `Warning: require_once(/var/www/html/wordpress/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/html/wordpress/wp-blog-header.php on line 12

    Fatal error: require_once() [function.require]: Failed opening required ‘/var/www/html/wordpress/wp-load.php’ (include_path=’/opt/coolstack/php5/lib/php:.:’) in /var/www/html/wordpress/wp-blog-header.php on line 12`

    This basically means you have a broken WordPress installation. You will need to get WordPress working properly before we can help you debug BP-Media. For help installing WordPress, see this link: http://wordpress.org/support/forum/installation

    ^F^

    Avatar of Philo Hagen
    Philo Hagen
    Participant

    @philohagen

    Hey Foxly:

    I’ve been anxiously waiting this upgrade for quite some time. you might remember that I broke my BP album when I moved it from it’s testing site (http://www.hooping.org/wordpress) to it’s official home (http://www.hooping.org). It was explained that the new media upgrade would allow me to fix this, but having played with the settings in numerous ways it doesn’t and I’m concerned it might be a database issue and worried the whole thing is likely way over my head and I’ve been telling people we’d have photos soon for weeks. Any suggestions? Or anybody with a bigger brain able to help a guy out?

    Avatar of foxly
    foxly
    Participant

    @foxly

    @philohagen

    1) Back up your site.

    2) Set your website control panel, FTP, and WordPress admin passwords to temporary values.

    3) Email them to me: CarlRoett [at] g mail [dot] com

    4) I will login and debug your site for you (within about 24 hours of getting your email.)

    5) Don’t forget to change your passwords back when I’m done … ;)

    Thanks!

    ^F^

    Avatar of m4cgyver
    m4cgyver
    Participant

    @m4cgyver

    Hi Foxly,

    I’m sorry, I apologize. My site is already running. Can you see it?

    Thank you very much again! :)

    Avatar of foxly
    foxly
    Participant

    @foxly

    @m4cgyver

    The problem is you are spelling the slug name in Catalan. You must change it from Àlbum -> Album

    ^F^

    Avatar of m4cgyver
    m4cgyver
    Participant

    @m4cgyver

    Hi foxly!

    I understand you, but, I don’t know where search this character string: “Àlbum”.

    This character string is translate of the original version in English. I search in my translation files but i don’t found this character string. The others links (activity, groups, messages…) are show in English but “Album” are show in Catalan. I don’t understand it. Can you help me with this problem?

    Greeting and thank you very much beforehand!

    Avatar of foxly
    foxly
    Participant

    @foxly

    @m4cgyver

    1) Go to the bp-album admin screen
    2) Change the field that says “Àlbum” to “Album”
    3) Click on the button that says “Save”

    This will fix the problem.

    ^F^

Viewing 16 replies - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.