Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP not working properly: forum page, admin bar and sliding login panel plugin

  • Avatar of Eloy Hoofs
    Eloy Hoofs
    Participant

    @eloyhoofs

    After I made my theme ‘buddypress-ready’ by the template pack plugin, all the BuddyPress directory pages are properly working (Activity, Members,Groups, Register), accept for Forums.
    When I go to the forum-page, I get my sidebar widgets in a row, but no forum and my page does not look good. At the end of the page, it says:
    `Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 131072 bytes) in /srv/customers/06220401/zv-mosaqua.nl/wordpress/wp-includes/class-feed.php on line 4`

    Also, when I try to remove the admin bar, by placing `define( “BP_DISABLE_ADMIN_BAR’, true );` into wp-config.php, there still stands a white space where the bar was. How can I fix this?
    Moreover, when I try to activate the plugin ‘Buddypress Sliding Login Panel’ (the reason i wanted to remove the admin bar), nothing happens!
    Can somebody help me with these problems, cause I can’t figure it out!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Eloy Hoofs
    Eloy Hoofs
    Participant

    @eloyhoofs

    Alright, apparently I should remove some widgets and the forum issue is solved.
    But I still have the problem with the admin bar, does somebody have any clue?

    having the same problem. There is a thick white space :( looks like its that background of the nav?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @truelux not enough info. BP version? WP theme with BP template pack or BP theme or BP child theme? What theme are you using? If you have a premium theme, you should try get upgraded theme from dev site. If it’s your own child theme then site URL would be good.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.