Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP running on localhost MAMP Pro

  • Avatar of Vera Schafer
    Vera Schafer
    Participant

    @vschafer

    BP was installed and is running on my localhost MAMP Pro with BP Default 1.2.5.2 template. However, when I click on tabs like Actvity, Members, Group, About I get an error message, such as: “The requested URL /mywebsite/activity/ was not found on this server. But I can see all these directories and php files undeer wp-content/plugins/buddypress directories. What am I doing wrong?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Did you setup pretty permalinks in the WordPress settings?

    Avatar of Vera Schafer
    Vera Schafer
    Participant

    @vschafer

    I have a little trouble every time I try to change permalinks – not very familiar with that – so what I did was simply change from default to the next option day and name. But now I see that it was unable to write to .htaccess file and it gives me some instructions to do it by myself. So I guess I have to try it, right?

    Avatar of Vera Schafer
    Vera Schafer
    Participant

    @vschafer

    I don’t even know where this .htaccess file is located :-(

    Avatar of nit3watch
    nit3watch
    Participant

    @nit3watch

    should be wordpress>.htaccess

    Avatar of Vera Schafer
    Vera Schafer
    Participant

    @vschafer

    Interesting. I found that same file under an old WP installation in my web server but when I downloaded WP to my Mac’s HD this file did not come with it or maybe it is hidden. Thank you for the tip. I’m still trying to find that file on my Mac.

    Avatar of Vera Schafer
    Vera Schafer
    Participant

    @vschafer

    You guys rock! It worked! But it left a little bit of a code that I don’t know how to get rid of. Every tab shows the “?” for a logo which WP can’t find (1 Files: index.php and MAMP-PRO-Logo.gif) Where would that code be?

    Avatar of nit3watch
    nit3watch
    Participant

    @nit3watch

    if you have firefox and firebug set up, try right click>inspect-element on the ‘?’ and see where it points to

    Avatar of Vera Schafer
    Vera Schafer
    Participant

    @vschafer

    Great tip! It pointed to a file under the root that came with MAMP Pro so I deleted it but I’m still unable to retrieve the pages for each tab.
    I opened a new topic for that :-(

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.