Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP warning message

  • Avatar of Jlin
    jlin
    Participant

    @jlin

    After installing BP, I got this message on my system:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/divineea/public_html/divinemu/wpmu/wp-content/mu-plugins/bp-core/bp-core-catchuri.php on line 112

    Any advice?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Plrk
    plrk
    Participant

    @plrk

    Can you give us more details about your install? What version did you install, what version of WPMU are you using, are you using subdomains (http://blog.example.org/) for blogs or not (http://example.org/blog/)?

    Avatar of Jlin
    jlin
    Participant

    @jlin

    Thank you for your response.

    ~ I’m using WordPress MU 2.7

    ~ Not using subdomains for blog.

    ~ Buddy Press – Core: 1.0-RC1 / Friends: 1.0-RC1 / Activity: 1.0-RC1 / Profile: 1.0-RC1 / Groups: 1.0-RC1 / Blogs: 1.0-RC1 / Messages: 1.0-RC1 / Wire: 1.0-RC1 / Forums: 1.0-RC1 /

    Thanks again for looking into this.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.