Skip to:
Content
Pages
Categories
Search
Top
Bottom

buddybar slow at testbp.org ?

  • Avatar of abcde666
    abcde666
    Participant

    @erich73

    why is the mouse-over at the Buddy-Bar (navigation header) behaving very slow recently ?

    It takes a few seconds to move from “Log In” to “Sign Up” when moving with the mouse….

    Many thanks,

    Erich

Viewing 18 replies - 1 through 18 (of 18 total)
  • Avatar of 21cdb
    21cdb
    Participant

    @21cdb

    Hey Erich,

    i discovered the same slow mouse-over behaviour and it is also present on the bp1.1 beta. There are also lots of small IE6 and also 7 CSS problems.

    I’m going to write a trac ticket to inform Andy about the slow adminbar, maybe it is a bug or at least he has an explainaton.

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    Many thanks for writing the TRAC-ticket.

    I am not able to log-in into trac.

    Avatar of 21cdb
    21cdb
    Participant

    @21cdb

    Your welcome,

    you can find the ticket here http://trac.buddypress.org/ticket/1021

    Looking forward for a solution.

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    good that the TRAC-ticket has been re-opened again:

    this issue is not about which browser you are using or hardware !

    http://trac.buddypress.org/ticket/1021#comment:3

    There is clearly something wrong with the mouse-over at the homepage of testbp.org !

    the mouse-over is behaving perfect and very fast at an individual user-blog at testbp.org

    Avatar of Jason Giedymin
    Jason Giedymin
    Participant

    @jason_jm

    Are you saying that after logging at http://testbp.org/

    and right on the homepage, the admin-bar is slow?

    Give me some URLs and some user blogs that are fast from testbp.org.

    I believe you guys, just send me some URLs.

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    well, you do not even have to log-in !

    at the homepage of testbp.org the navigation bars at the very top are extremely slow.

    It takes a few seconds to move from “Log In” to “Sign Up” when moving with the mouse….(mouse-over)

    then you compare:

    go to a specific user-blog, there you will experience the navigation is suddenly behaving very fast.

    for example, check those user-blogs (or any others):

    http://quicktest.testbp.org/

    http://andysblog.testbp.org/

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    the issue also appears when being logged-in.

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Not seeing this at all.

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    that´s strange. Not sure how I can show this to you….?

    Is there a different coding (JavaScript or whatever you are using at the BuddyBar) when you compare the navigation at the “homepage” compared to the individual users Blog-pages ?

    I am using FireFox v3.0.14

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    Anyhow, the BuddyBar is also not behaving nicely within browser IE 8.

    for example, when you are logged-in, the you hoover over “My Account” and for example go to “Groups”. Then the next navifation opens (my groups, create a group, invites). Then you will see that the fields are “FLICKERING” when you move from e.g. my group to create groups.

    Avatar of 21cdb
    21cdb
    Participant

    @21cdb

    Erich, do you have the equipment to take a short video of your screen? I think that should be enough to demonstrate the slow adminbar (“homepage”) vs. the fast one on users blog-pages.

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    sorry, I do not have those capabilities.

    There were also some guys at the german BuddyPress.de website, who have reported this issue (so you and me are not the only ones having this issue ;-)

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Erich73: Could you possibly do the following?

    Make a list of each browser, OS, computer specs and page, then whether the bar is slow or fast.

    I will try to reproduce the setup and see if I can fix any issues I find. Thanks.

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    no matter whether you are logged-in or not:

    – using IE-browser, the mouse-over effect is fast.

    – using FireFox-browser, the mouse-over effect is slow.

    – regarding the “flickering”, this is only showing with IE-browser.

    – also, the mouse-over-effect is fast at “buddypress.org” , but very slow at “testbp.org” when using FireFox-browser.

    specs:

    using IE-browser-version 8.0.6001.18702

    using FireFox-browser version 3.0.14

    HP-computer using Windows XP.

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    I just tested again and it seems the behaviour of the BuddyBar is different when comparing the two websites buddypress.org and testbp.org

    buddypress.org : the mouse-over-effect is behaving perfect and fast.

    testbp.org : the mouse-over-effect is behaving extremely slow.

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Erich73, can you tell us what happens when you disable javascript?

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    Hi Ray,

    I just have made this test as per your suggestion (I am using FireFox-browser version 3.0.14):

    - I have just disabled JavaScript at my browser and the mouse-over became working perfectly fine and fast..

    - Then I have re-activated JavaScript and the mouse-over got very slow again.

    So it is absolutely clear for me: the issue is coming from the JavaScript…..

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    I have now downloaded the latest version of FireFox-browser (version 3.5.3) and the issue is not showing anymore.

Viewing 18 replies - 1 through 18 (of 18 total)

The topic ‘buddybar slow at testbp.org ?’ is closed to new replies.