Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress 1.2.8 break smooth slider and multi level Nav

  • Hi, can somebody help me out. i was just trying to upgrade my website to wordpress 3.1/ buddypress 1.2.8. i upgraded wordpress which whent fine apart from the admin bar that clashes with the buddy bar. but when i tried to upgrade the buddypress to 1.2.8, it breaks smooth slider plugin and multi level Navigation plugin. does anyone know how to fix this or can i wait for the next version of buddypress may be it will work. have gone back to wordpress 3.05 / buddypress 1.2.7

    regards

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.