Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Buddypress 1.6.4 not auto creating pages

  • Avatar of p2ab
    p2ab
    Participant

    @p2ab

    I’m running WP 3.5.1 and BuddyPress 1.6.4. Brand new installation (round 2) and BuddyPress is not auto creating pages. http://p2ab.org/wptest1/ is the site link.

    I’d like to add bbPress too, but in round 1 I couldn’t get things to work so I started all over again. New database, new directory, new install of WP, new install of BuddyPress and nothing.

    After several days of trying to get this running I’m starting to get a bit frustrated. I’d like to get things tested and working before going live.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of p2ab
    p2ab
    Participant

    @p2ab

    I tried creating a new page and manually linking it. It Previews just fine but once published it does not exist, it never gets created.

    Any ideas would be greatly appreciated.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @p2ab Those pages should have been generated if you went through the Installation Wizard http://codex.buddypress.org/user/setting-up-a-new-installation/installation-wizard/

    Avatar of p2ab
    p2ab
    Participant

    @p2ab

    Yes, I went through the installation wizard each of the three times.

    The third time I created a page in WP and made sure it worked. Then I installed BuddyPress. Not only did BuddyPress not auto create the pages but it wiped out the WP page was well.

    If I create a page and preview it, the page looks fine. Once I publish the page it isn’t there.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @p2ab Seems like you already deleted your BP test site. When you first set up and test BP, recommend using the BP Default theme and not activating any other plugin.

    Avatar of p2ab
    p2ab
    Participant

    @p2ab

    Thanks, mercime

    I used all defaults, including the theme. The new test is on http://p2ab.org/wptest2/

    Avatar of p2ab
    p2ab
    Participant

    @p2ab

    Drop an anvil on me that says “10 Tons” …

    Somewhere, somehow, in all this I managed to miss the “change your .htaccess idiot!” banner. Well, that isn’t what it really says, but its what it should say for me. I changed .htaccess and voila it works.

    It’s been one of those weeks, let me tell you.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    It’s been one of those weeks, let me tell you.

    @p2ab No problem. Just glad you were able to resolve the issue :-)
    Marking this as resolved.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.