Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Buddypress 1.7b / bbPress 2.3b2 BUG topic gets posted in all forums

  • Avatar of akgt
    akgt
    Participant

    @akgt

    I was using bbpress 2.2.4 with buddypress 1.7 everything was fine, I removed 2.2.4 and installed bbpress 2.3 beta 2 and all topics disappear, so I removed them and post new ones but they show up in all the group forums, not just the one i posted in.

    Im not sure what the problem is.

    I did not get any replys in the other forum so im posting here

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Did you try posting on bbpress.org? That’s the best place for this query.

    Avatar of akgt
    akgt
    Participant

    @akgt

    Yes I have, but i’ve had no reply.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @akgt have you done some basic troubleshooting like reverting to BP Default theme and/or deactivating all plugins except BuddyPress and bbPress?

    Avatar of akgt
    akgt
    Participant

    @akgt

    I did all the basic’s but it ¬†still did not work , so I uninstalled both and installed bbPress 2.3b2 and buddypress 1.7b2 and it seems to be working now.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @akgt glad it’s working out for you now. strange it happened in the first place.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.