Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress Activity Plus not Working

  • Avatar of rrhyox
    rrhyox
    Participant

    @rrhyox

    Hi,

    i have installed this plugin “Buddypress Activity Plus 1.4.1″ everything works good but i can’t post the uplaod image, video and link in the activity area.

    >current theme (huddle vr. 1.9.1)
    >buddypress 2.3.1

    i’t doesnt produce any error, but when i click on add photo it’s not working.

    >already de-activated plugins and enable 1 by 1 but this not solve my problem.

    >changing to default theme of buddypress will work the plugin, how can i use this plugin in my current theme please help.

    http://wordpress.org/extend/plugins/buddypress-activity-plus/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @rrhyox
    This is a third party plugin that has not been updated in a while so you may want to request support on the WPMU DEV forums as well. When WP 3.6 comes out It is supposed to support native audio and video support but I am not sure how or if that will be integrated within the buddypress activity post. If so it will be awesome! Hopefully someone else may shed some light on this. :-)

    Avatar of rrhyox
    rrhyox
    Participant

    @rrhyox

    default buddypress theme is working i dont know why it is not working in huddle theme.

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @rrhyox
    I don’t use the buddypress activity plus plugin but I would assume it is js that conflicts with your theme. Maybe it loads jquery from google instead of the included js in WP in the header which you should be able to comment out or remove. But maybe you should contact the theme author to see if they will be willing to test and help you sort it out to be safe. I don’t use this theme or plugin so take what I am saying as speculative because I may be wrong.

    Avatar of rrhyox
    rrhyox
    Participant

    @rrhyox

    thanks for giving me some clues. i try checking the header and the JS that conflicts to my theme.

    Avatar of kellwang
    kellwang
    Participant

    @kellwang

    Wow,Great article,it’s so helpful to me,and your blog is very nice,I’ve learned someting from your blog ,Keep on writing,my friend,I will keep an eye on it,One more thing,thanks for your post!welcome to stainless steel ball

    Avatar of kkradel
    kkradel
    Participant

    @kkradel

    I’m seeing similar behavior, using Tetris theme.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.