Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress bar hath disappeared

  • Avatar of elemsee
    elemsee
    Participant

    @elemsee

    I will preface this with accepting it might be an Arthemia problem. Feel free to tell me so.

    Have been having the same Arthemia thumbnail problems everyone else has been having. Andrea kindly provided me with some PHP files that she hoped may solve the problem. That did not happen, but what *did* happen is that the BuddyBar disappeared — only with Arthemia. If I revert to Kubrick, it comes back.

    I then installed the Buddy Pres 1.1.1 upgrade, but did not resolve problem. I deactivated and removed it. I also deactivated Burt’s Community Blogs plugin and then used the WP dashboard plugin installer to add BP 1.1.1 back. Problem still not resolved.

    Any ideas?

    1. Which version of WPMU are you running?

    2.8.4a

    2. Did you install WPMU as a directory or subdomain install?

    directory

    3. If a directory install, is it in root or in a subdirectory?

    root

    4. Did you upgraded from a previous version of WPMU? If so, from which version?

    no

    5. Was WPMU functioning properly before installing/upgrading BuddyPress?

    yes

    6. Which version of BuddyPress (BP) are you running?

    1.1.1 now

    7. Did you upgraded from a previous version of BP? If so, from which version?

    Initially I upgraded. Then I deactivated, removed and then uploaded latest version, using the WP installer.

    8. Do you have any plugins other than BuddyPress installed and activated?

    Yes. All were installed and functioning with BP prior to uploading tweaked Arthemia PHP files.

    9. Are you using the standard BuddyPress themes or customized themes?

    Standard

    10. Have you modified the core files in any way?

    No. Well, I swapped in different images, but these were also working prior to problem.

    11. Do you have any custom functions in bp-custom.php?

    No.

    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in?

    Not running bbPress

    13. Please provide a list of any errors in your server’s log files.

    [Sun Oct 18 15:21:05 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:21:31 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/

    [Sun Oct 18 15:21:32 2009] [error] [client 68.196.146.62] File does not exist: /home/barliman/barlimans.com/html/wp-content/themes/arthemia-premium/scripts/jquery-latest.pack.js, referer: http://barlimans.com/

    [Sun Oct 18 15:21:32 2009] [error] [client 68.196.146.62] File does not exist: /home/barliman/barlimans.com/html/wp-content/themes/arthemia-premium/scripts/jcarousellite_1.0.1c4.js, referer: http://barlimans.com/

    [Sun Oct 18 15:21:32 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/

    [Sun Oct 18 15:21:32 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/

    [Sun Oct 18 15:21:32 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/

    [Sun Oct 18 15:21:32 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/

    [Sun Oct 18 15:21:32 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/

    [Sun Oct 18 15:21:32 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/

    [Sun Oct 18 15:22:05 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:23:05 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:24:06 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:25:06 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:26:06 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:27:06 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:28:06 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:29:06 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:30:06 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    [Sun Oct 18 15:31:06 2009] [error] [client 68.196.146.62] PHP Warning: Module ‘mbstring’ already loaded in Unknown on line 0, referer: http://barlimans.com/wp-admin/page.php?action=edit&post=2&message=1

    NOTE: I was also resolving another fire this afternoon, as Gravatars had disappeared. We fixed this by repairing the permissions on blogs.dir, but don’t know if these errors have ought to do with one or the other.

    Thanks,

    lisa

You must be logged in to reply to this topic.