Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Buddypress Installation broken, all tricks fail

  • Avatar of flowerman653
    flowerman653
    Participant

    @flowerman653

    Hi there, after installing Buddypress, i get the following:

    “Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/ef/public_html/wordpress/wp-admin/includes/file.php on line 949″
    Or
    “Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/ef/public_html/wordpress/wp-content/plugins/jigoshop/jigoshop_template_functions.php on line 984″

    – My memory allocation of php.ini is set to 256M
    – I installed Buddypress via built-in installer
    – Buddypress cannot be found in the wordpress plugin directory
    – Deactivating all plugins on the server by renaming the plugins folder to plugins-xxx does not change anything

    Any help appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Omoesiri
    Omoesiri
    Participant

    @omoesiri

    I can help!
    Ive had such kind of problems before.
    and I solved it this way and it worked, now my site is up and running
    Do the following
    – login to your host cpanel.
    – on your dashboard go to ur file manager.
    – on the file manager ‘click ‘wp-content’
    – click on ‘plugins’
    – find and delete the last plugin you installed.
    – open ur site.
    – enjoy your site.

    it happen to with another plugin.

    did it help?

    Avatar of Omoesiri
    Omoesiri
    Participant

    @omoesiri

    is a sample.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    @omoesiri Do help by all means but the links to your register page are unnecessary and removed.

    Avatar of flowerman653
    flowerman653
    Participant

    @flowerman653

    OK guys, support from my provider reset my template to the wordpress default.
    this let me login again. I guess i could have done that somewhere in the wordpress settings via ftp as well.

    furthermore, what really helped was to increase the memory limit to 64M in wp-config.php
    define(‘WP_MEMORY_LIMIT’, ’64M’);

    Problem solved for now, thanks guys.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    ? earlier you stated your script memory limit set in php.ini was 256MB, that is the place any changes should be made if you have access to the ini file, but yes you can define a new limit in wp-config – won’t always work, depends on the host setup –

    You should be able to effectively disable any plugin or theme by renaming, renaming a theme ought to simply force WP to drop back to theme default usually twentytwelve, from there you can get back in and adjust / correct things

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.