Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress Member Theme Went Away

  • Avatar of Moonviper
    moonviper
    Participant

    @moonviper

    I’m running WordPress MU 2.7.1 on a HostGator server.

    I’ve installed BuddyPress, all was working perfectly. (latest version… downloaded a couple of days ago.

    I then attempted to install BBPress for forum functionality. Had to do a few workarounds, and can’t even remember exactly what I did to get it to work, but I could log in with same username and password on either the BBPress install or the BuddyPress install, so whatever I did, it worked.

    My trouble started when I visited my MU admin section at http://twitterwatchdog.com/wp-admin/admin.php?page=bp-core.php and chose the “Mystery Man” avatar to be displayed for those who didn’t upload their own pic.

    At that point, a visit back to http://twitterwatchdog.com/members/ suddenly yielded an error message saying I don’t have any BuddyPress Themes installed.

    Long story short, they are. They are installed, and were working up until I hit the save settings button on the General Settings page of BuddyPress. Now, it’s asking me to choose between my standard themes on my site (those in wp-content/themes) and I know those won’t work.

    Can someone tell me where to even START looking for the cause of this problem?

    I’m thinking I need to uninstall the forums, but I don’t have a clue on how to even do that (It’s my first experience with BBPress)

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Arturo
    Arturo
    Participant

    @arturo84

    Please move “/wp-content/plugins/buddypress/bp-themes/” to “/wp-content/bp-themes/” and refresh this page.

    are you sure to have moved this folder? check the permission to 755.

    Avatar of Moonviper
    moonviper
    Participant

    @moonviper

    I did this… permissions set at 755. As mentioned, all was working until I updated the settings to show a different avatar

    Avatar of Arturo
    Arturo
    Participant

    @arturo84

    in home i see another theme, you’ve tried with default home and member theme?

    Avatar of TheEasyButton
    TheEasyButton
    Participant

    @theeasybutton

    To Uninstall bbPress

    1. Delete bb-config.php from your forums directory.

    2. Log into your database and drop the tables that begin with bb_ (assuming you left bb_ as your forum prefix)

    To install it again, simply go to the same page you used to install it before. Run through your installation and your bb-config.php as well as the bb_ tables will be created again.

    Avatar of Moonviper
    moonviper
    Participant

    @moonviper

    Uninstalled bbpress per above instructions (thanks btw).

    Still getting same errors. Must be some other issue…

    Tried deactivating BuddyPress then reactivating… nothing different happened?

    Any other clues where I should look?

    Avatar of Moonviper
    moonviper
    Participant

    @moonviper

    bump….

    have now repaired and optimized the database. error persists

Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘BuddyPress Member Theme Went Away’ is closed to new replies.