Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress Pages Not Viewing

  • Avatar of tamilhood
    tamilhood
    Member

    @tamilhood

    All the pages for buddypress goes to a 404 page. I’ve tested it with the default buddypress theme and it does the same. Also I’ve realized after using the buddypress template pack my original theme template file goes missing.

    I’m using WP Version 2.9.2, BuddyPress 1.2.1. Your help will be very much appreciated.

    The site link is: http://tamilhood.com

Viewing 10 replies - 1 through 10 (of 10 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Did you configure the pretty permalinks on your WP install?

    Avatar of tamilhood
    tamilhood
    Member

    @tamilhood

    Yes, I got my pages to show up now by moving:

    # BEGIN WordPress

    <IfModule mod_rewrite.c>

    RewriteEngine On

    RewriteBase /

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule . /index.php [L]

    </IfModule>

    # END WordPress

    To the top of my htaccess file. I just got a problem when I try to log in with facebook connect. It redirects every page to my home page.

    Avatar of tamilhood
    tamilhood
    Member

    @tamilhood

    Well now after the upgrade (buddypress.1.2.2.1) even without logging in with facebook connect I get redirected to my home page.

    Avatar of mikekist
    mikekist
    Member

    @mikekist

    I seem to be having the same problem and not sure how to fix it. I have the latest wordpress and buddypress. WordPress seems to be working just fine until I activate buddypress plugin.

    The admin says that you must change permalinks to something other than default so I tried all of the other choices to no avail. I also activated the default buddypress theme but I get links like:

    http://buddypress.kistenterprises.com/members/admin/profile/public/

    leading to 404 errors when I have the permalink selected that looks like:

    http://buddypress.kistenterprises.com/index.php/archives/123

    Obviously I need to set up a custom permalink but not sure how to structure it.

    Any Help? Thanks.

    Avatar of holymk2
    holymk2
    Member

    @holymk2

    That happens also to me. Please help. thx

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Are both of you running servers with IIS? If so, it’s a server issue and there are workarounds/fixes: google for “wordpress index.php IIS”

    Avatar of holymk2
    holymk2
    Member

    @holymk2

    mine is running on ubuntu.

    Avatar of gewinncoach
    GewinnCoach
    Member

    @gewinncoach

    Hi there,

    I have just tried to install the plugin with a woo theme and cannot get it to work.

    1. I have modififes my .htaccess to:

    # BEGIN WordPress

    <IfModule mod_rewrite.c>

    RewriteEngine On

    RewriteBase /

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule . /index.php [L]

    </IfModule>

    # END WordPress

    I have my permalink settings to: /%postname%

    The site is not showing an BP pages at all.

    I have tried the following links:

    http://leistungsakademie.com/blogs

    This gives me a 404

    also:

    http://leistungsakademie.com/wp-content/themes/coffeebreak/blogs/index.php

    The latter shows nothing…

    It´s not a server issue!

    Any idea?

    Thanks for your help!!!

    Avatar of holymk2
    holymk2
    Member

    @holymk2

    are we all running it on a virtual machine?

    Avatar of qbuster
    qbuster
    Participant

    @qbuster

    I’ve got the same problems with waterwaywatch.org and I’ve see many people reporting similar problems under various post subject headings. Has anyone logged this as a bug?

    In my case as I am hosted on a Windows server running IIS 6.0 I have seen the numerous suggestions that have been made but none have worked.

    My .htaccess contains the following line – can anyone tell me why that is there?

    RewriteRule . /index.php [L]

    I’m really desperate for a solution to this; I’ve spent well over a week trying to solve it and can’t can’t go live with my site until it is fixed.

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.