Skip to:
Content
Pages
Categories
Search
Top
Bottom

buddypress registration not working in ie7

  • Avatar of LinkTampa
    LinkTampa
    Participant

    @johara7

    The registration form does not appear in IE7 but works fine in IE8, Firefox, Chrome, Safari and Opera. I have not tested it in IE6 but I assume that it doesn’t work in it either. I turned on the “Display a notification about every script error” in the Internet Options within IE8 and I get the message below. I can’t find a solution anywhere! Has anyone else experienced this issue and does anyone know of a fix????? HELP!!!!!

    ******************************************************************************

    Webpage error details

    Message: Object doesn’t support this property or method

    Line: 6

    Char: 2

    Code: 0

    URI: http://linktampa.com/wp-content/themes/bp-sn-parent/_inc/js/ajax.js?ver=2.8.5.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Manoj Kumar
    talk2manoj
    Participant

    @talk2manoj

    Try by turn off your Java Script error in IE. To do that follow this link

    http://kb.iu.edu/data/ahqx.html

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Looks to me like IE8 thinks jQuery library didn’t get included. Either that or it’s having a hard time seeing that “j” is jQuery. I’ll try to take a look at this soon.

    Avatar of LinkTampa
    LinkTampa
    Participant

    @johara7

    Thanks for all your guys help, I appreciate the fast responses to my post. If you find a fix please let me know!

    Manoj – I understand what you are saying, but I need a fix so users do not have to do this. If every user that experiences this problem has to do this, then that will cause the site not to be user friendly and it would not be a real fix. There has to be a hack for the js. I appreciate the advice though, thank you!

    Avatar of LinkTampa
    LinkTampa
    Participant

    @johara7

    I figured out the problem, it was not with buddypress but had to do with another jQuery item I had in the header.php. I figured it out and we’re good to go.

    Thanks for all your help guys, I really appreciate it!!!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.