Skip to:
Content
Pages
Categories
Search
Top
Bottom

buddypress-share-it & bp root not 1

  • Avatar of valuser
    valuser
    Participant

    @valuser

    First thanks for the many great plugins and help.

    set up: new local multisite install, wp 3.41, bp 1.6.1, BuddyShare Version:1.2.1,bp-default theme no other plugins, define(‘BP_ROOT_BLOG’,2); in wp-config.php. buddypress & buddyshare activated and configured on site 1 but runs in site 2.

    buddypress works as expected on site 2


    > but NO BuddyShare button.

    Any ideas ??

    On a separate local multisite install (without define(‘BP_ROOT_BLOG’,2);) buddypress & buddyshare run on site 1 and all is well – share button appears in main & profile activity, forums, group header but not on home page.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Did you try adding plugin to admin of blog 2? Not the main MU site.

    Avatar of valuser
    valuser
    Participant

    @valuser

    Had done that. did it again to check. No change. That is – deactivated Buddyshare on site 1 the Network Root and activated it on site2/wp-admin/ which is the BP Root. Also in this scenario I now can’t seem to find the Buddyshare settings. Am doing this on clean installs with no other plugins.

    also tried changing the last function of bp-share-it.php (though i don’t really know what I’m doing) “ to “ didn’t make any difference.

    In order to have a local multisite am using DesktopServer http://serverpress.com/products/desktopserver/. I wouldn’t think that is the cause ??

    Avatar of valuser
    valuser
    Participant

    @valuser

    tried ` ` no dice

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    I’ll test it out.

    Avatar of valuser
    valuser
    Participant

    @valuser

    thanks

Viewing 5 replies - 1 through 5 (of 5 total)

The forum ‘BuddyShare’ is closed to new topics and replies.