Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress theme showing up blank

  • Hi

    I have just installed Buddypress and went to view the the site and showed the default wordpress theme. I then switched the theme to the buddypress default theme (making sure it was activated in both places) and the site is just a blank page.

    I have added nothing to it it and remains a clean install. You can see what I am seeing at http://www.smark-it.com

    Please can some one help

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Did you follow the instructions properly?

    http://buddypress.org/blog/news/buddypress-1-2-beta/

    I then switched the theme to the buddypress default theme (making sure it was activated in both places)

    The part I highlighted in bold is odd to me.

    What did you do exactly?

    Hi

    Thanks for getting back to me. I had initially installed a pack option (supplied by my hosting service) which installed both wordpress mu and buddy press but did not install properly me thinks. So I installed the wordpress mu and then the buddypress plugin. Now templates working fine except I cant seem to get the default buddypress template and the Avenue K9 one seems to be broken (have downloaded and installed many times…no luck). So where can I find the defualt template to install…cause it doesn’t come up in the theme search (nor does Avenue K9)

    Thanks

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Avenue K9 is only compatible with the BP 1.1 series.

    I’m quite sure it hasn’t been updated for 1.2 yet.

    The BuddyPress default theme for v1.2 is located under /wp-content/plugins/buddypress/bp-themes/bp-default/.

    You don’t have to move this directory anywhere.

    Also make sure to enable the BP Default theme under the WPMU admin themes page.

    You can access this by logging into the WPMU admin area and navigating to “Site Admin > Themes”. Enable the BuddyPress default theme, then head back to “Appearance > Themes” to activate it.

    Let us know if you encounter any errors.

    Hi

    Thanks for these quick responses it really helps. Right the bp-default theme is located in the correct file however its not showing on the WPMU Theme activation page

    Thanks

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    You can access this by logging into the WPMU admin area and navigating to “Site Admin > Themes”. Enable the BuddyPress default theme, then head back to “Appearance > Themes” to activate it.

    Did you try this?

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.