Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress v 1.1

  • Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    I downloaded the plugin Buddypress 1.1

    Upload it and after I click Activa

    I get this

    Plugin could not be activated because it triggered a fatal error.

    I have to use verson 1.0 because 1.1 triggers the error

    wpmu2.8.4

    Alex

Viewing 25 replies - 1 through 25 (of 30 total)
  • Avatar of Christi Richards
    Christi Richards
    Participant

    @christirichards

    I received that error when upgrading due a plugin conflict, however, even though I received the error, it still activated BP under the new version.

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    I removed all the plugs and still got the error

    how do you fix it

    i have to use the old version because nothing i do make this updated version works

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    I did the automatic upgrade from 1.03 and now my client’s site won’t load anything…just a white screen… http://oppositesdo.com/

    What is going on? I can’t figure it out….

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    I downgraded back to 1.01 – and it’s running again. I REALLY need the functionality of 1.1 – any idea why this is happening or if this is a glitch with buddypress that might be fixed soon??

    -Don

    http://donelliott.us

    Without seeing your error logs, it is impossible to help.

    Be sure you are following these upgrade instructions *exactly*.

    Avatar of thomasbp
    thomasbp
    Participant

    @thomasbp

    Do you maybe have conflicting plugins within the mu-plugins direcctory? Because those are working in the background without being visible on the plugin page.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    I will try the upgrade again but will be EXTRA careful on the directions – I was in a hurry last night so perhaps I overlooked something…as soon as I get the results I will let you guys know!

    Thank you for the responses.

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    I am trying a new way to do it,

    1st deactivate all plugin then

    uploading the new themplates

    change buddypress 1.0 to use the new template files for buddypressv1.1

    then upload the buddypress1.1 plugin and overight all files

    after activate the plugin

    view your site and you should have buddypress

    if anyone needs more help send me a message and i see what i can do

    thanks to Andy who provided a tip

    My template was not compatible so after changing buddypress1.0 to use the new templates I then uploaded the new files, activated the new buddypress template and evertything was okay with the default template with no plugin.

    i am going to try to reactivate my important plugins then figure out what to do for a template solution

    Alex

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    okay i have no stylesheet

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    ANYONE GOT A FIX YET FOR THIS

    BECAUSE I AM GOING TO BACK TO BUDDYPRESS 1.0 BECAUSE 1.1 IS DEFECTIVE

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    this is so broken,

    anyone can provide a clear fix or a clear step by step

    this is what it looks like

    followmearoundtown.com

    can someone provide a fix please my site has been broken from the time buddypress 1.1 was released.

    Where is the support? I see a collection of post with no fix.

    where is the buddypress developers to fix this

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    @alexduvot-

    Okay, your current issue is not too clear anymore. Originally, you created this post because you could not get BP to activate. It appears that you have successfully activated BP but now have theme issues? Correct?

    To resolve issues, you need to boil your install down to its lowest, common denominator. Assuming that you have successfully activate BP, then what you need to do is switch to the default BP theme then deactivate all plugins except BP.

    Is BP working fine after doing that?

    If so, then you either have an issue with a 3rd-party theme or one of your plugins.

    Also, check your server’s error logs to see if there is any information. It can help point you in the proper direction

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    the 1st issue is a bug with the templates

    if you have any templates , your reach a fatal error when activating BP1.1

    Andy provided a tip to use the default template

    So I uploaded the new templates 1st and then changed BP1.0 to point to the new template for BP1.1

    that is the only way I can activate the plugin

    after it activate there is no style on the templates which came with BP1.1

    I am sure I am not the only one having these issues

    I even did a fresh install and after that the result was the same

    to me BP1.1 is defective and I do not have a solution

    I have no choice but to downgrade back to BP1.0 because BP1.1 does not work

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    checked the log and it does not show any errors for that domain.

    i can provide you access to the files and your see that i am using the default template and did my best but BP1.1 should work out the box like BP1.0 did.

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    Still does not work , I would have to do a fresh install and I am not willing to loose everything just to use a new version of buddypress

    buddypress 1.1 is defective and I am not the only one with the issue.

    We need a fix or people will go back to buddypress.10 until the new version is bug free

    It is not defective. Many people have set it up with no problems, you need to provide more details on your WPMU version and setup, as well as your server setup. Without this you are just shouting and no one can help you.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    @alexduvot-

    As Andy said, please provide more details.

    No problemo here I’m afraid. Upgrade went smooth as glass.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Also, everyone reading this thread, please go to this thread and read my first post and follow the steps:

    http://buddypress.org/forums/topic/trouble-upgrading?replies=1#post-24838

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    okay going to try this again

    I will delete and remove the 3 plugins I do have active

    then upload buddypress and activate only buddypress

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    here is what I got when I tried to activate Buddpress following your steps

    Plugin could not be activated because it triggered a fatal error.

    here is the homepage displaying a broken template of buddypress

    http://followmearoundtown.com/

    Theme BuddyPress Social Network Parent Theme with 7 Widgets

    You are using WordPress MU 2.8.4.

    I can provide you ftp details and there is nothing listed in the error logs

    host is hostmonster

    buddypress1.0 works fine, I am having the issue with buddypress1.1

    Server info

    cPanel Version 11.24.5-RELEASE

    cPanel Build 37946

    Theme hostmonster

    Apache version 2.2.13 (Unix)

    PHP version 5.2.9

    MySQL version 5.0.81-community-

    log

    Architecture x86_64

    Operating system Linux

    Dedicated IP

    You should not be using bp-sn-parent theme, it says it right there in the description. Use the bp-default.

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    Okay i changed it to the default template

    the homepage works and some but some of the inner pages do not carry the style

    http://followmearoundtown.com/blogs

    http://followmearoundtown.com/groups

    ect

    how do I fix those links

    Thank you

    Alex

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    @alexduvot

    Let’s please keep this discussion to the public forums and not in private messaging. You will get better results with multiple people looking at this thread.

    Okay, one more time, please answer these questions.

Viewing 25 replies - 1 through 25 (of 30 total)

You must be logged in to reply to this topic.