Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress1.2.9 – do we need a new Template Pack

  • Avatar of stevieg
    StevieG
    Member

    @stevieg

    I noticed that a new version of BP is there (although it didn’t notify me in Plugins) to cope with WP3.2. Whatever the changes were, do we need a new version of Template Pack also?

Viewing 1 replies (of 1 total)
  • Avatar of enderandrew
    enderandrew
    Member

    @enderandrew

    Perhaps. My theme (made compatible with BP using the Template Pack) broke with BP 1.2.9 and WP 3.2.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.