Skip to:
Content
Pages
Categories
Search
Top
Bottom

Bugs With BuddyPress

  • Avatar of mrandrewaustria
    mrandrewaustria
    Member

    @mrandrewaustria

    Hi guys,

    I’m having a few problems with my buddypress. I’m going to list them here:

    1.) When people send friend invites, message, or use any of the buttons…it doesn’t show any confirmation or indication that the action has been taken. It almost looks like the screen froze.

    2.) When people register for the website, sometimes people type in the wrong e-mail. This would result in poor conversions due to the headache. Is there a way to add in another field which requests that the user repeat their e-mail?

    3.) In the avatar creation section, there aren’t any tools up crop my photo to fit into the circle.

    These are the issues I’m having right now, if you’d like to take a look at my website and see for yourself it’s http://www.refinedconfidence.com.

    Help would be much appreciated! Thank you.

    -Andrew

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of thatmtnman
    thatmtnman
    Participant

    @thatmtnman

    HI Andrew,

    I too am having issues, and had raised the issue of bugs, difficulty in installing the plug in, and questioned if the plug in was actually beyond beta. Apparently questioning of the app is not viewed kindly, and my thread was closed before anyone really addressed my concerns. I mention this only because you must be careful not to offend a few of the Buddy Press developers lest you too get cut off before you get your answer.

    I’d suggest avoiding any question or phrase that might bring into question the functionality, ease of use, or bug state of the application.

    Just sayin’

    I just installed WP3.3 & buddypress. Now when a new user register, he/she could receive an email activation link, but when they click, they were just directed to the “blog” page and not login.

    So I have to activate their user status manually … anything wrong?

    @mrandrewaustria – i’d suggest a more positive approach over the above reply.

    if you can reproduce the issue consistently (via bp-default theme and disabled third party plugins) – create a trac ticket with the steps/details. I doubt the main developers are looking downward on people reporting issues (why would they?)

    if the crop/favorite actions are not working – sounds like a javascript issue

    for email – there are several action and filters hooks to use and different ways (client side or extend a custom register page)

    Avatar of mrandrewaustria
    mrandrewaustria
    Member

    @mrandrewaustria

    Thanks for your responses,

    I’ve disabled all of the plug-ins and have used the bp-default theme and still have the same problems. I’m going to create a trac ticket I suppose, but preferably I’d like my questions answered here.

    -Andrew

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.