Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can the minimum requirements of Bp-Media_Nightly_Build-2011-11-25. be lowered to php 5.2.9x instead

  • Avatar of Ronia
    ronia
    Participant

    @ronia

    Can the minimum requirements of Bp-Media_Nightly_Build-2011-11-25. be lowered to php 5.2.9x instead of php 5.3 ? Is it impossible?

    Many hosts will not change to php 5.3 as it breaks a lot of standard, secure php scripts, and many sites will need an environ for php 5.3 for eternity as they will be unable to change the codes compatible for 5.3 due to various reasons. As the internet moves onto FB (sadly and unfortunately) , many sites will just cease unless php 5.2.9x is provided (just like heritage buildings/archives) for the entire future, and some hosts will be doing this.

    So yes the question is a Lite version that is less resource hungry and can run on php 5.2.9x will actually ensure more users for this great plugin when we are in a time of dwindling number of bp users and bp development.

    A demo site of Bp-Media_Nightly_Build-2011-11-25 or the link, if its already there will be greatly appreciated.

Viewing 1 replies (of 1 total)
  • Avatar of foxly
    foxly
    Participant

    @foxly

    @ronia

    No, it cannot be lowered for BP-Media. PHP is already on release 5.4.

    Our team’s goal is to make the same technology Facebook has available to BuddyPress users. We can’t let people that want to use scripts that haven’t been updated in four years hold the entire community back.

    Besides, any web host worth using either now offers PHP 5.3 or dual-version 5.2/5.3 hosting environments. Contact your host’s support department and tell them you need PHP 5.3

    ^F^

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.