Skip to:
Content
Pages
Categories
Search
Top
Bottom

Cannot Activate BuddyPress – Page Not Found

  • Avatar of twittem
    twittem
    Participant

    @twittem

    Greetings!

    I am attempting to install BuddyPress 1.8.1 on my local machine and having issues with its activation.

    When you click activate, the page will not load. From the browser messages I assume the script is causing a 500 error to occur but I cant figure out why as all other scripts work.

    The Error Messages
    In Chrome it says “This webpage is not available”
    In IE it says “This page can’t be displayed”
    In FireFox it says “The connection to the server was reset while the page was loading.”
    In Safari it says “Safari can’t open the page”

    The URL in question

    http://localhost/uni/wp-admin/plugins.php?action=activate&plugin=buddypress%2Fbp-loader.php&plugin_status=all&paged=1&s&_wpnonce=1a83d64615

    My Environment
    - WAMP Server 2.2
    - Apache 2.2.21
    – mod_rewrite enabled
    - PHP 5.3.9
    - MySQL 5.5.20
    - WordPress 3.6.1

    What I have tried
    - Pretty permalinks are setup and functioning correctly
    - Deactivated all plugins, switched to Twenty Thirteen Theme
    - Tried installing from the repo inside wordpress and manual install

    Can anyone offer some insight into why this may be happening?

    Thank you!

Viewing 1 replies (of 1 total)
  • Avatar of twittem
    twittem
    Participant

    @twittem

    Upgraded WAMP Server and set the install to run

    - Apache 2.2.22
    - PHP 5.3.13

    Everything is now working correctly.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.