Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Cannot add friend, message, edit profile

  • Avatar of WesMantooth
    WesMantooth
    Participant

    @wesmantooth

    Hello,
    I am just getting into BuddyPress, seems really neato, but ran into a few problems.

    I am using WordPress 3.5.1
    BuddyPress 1.6.5
    and the Prestige Dark theme (themeforest)

    I know this is not a buddypress theme, I followed the instructions contained int he compatibility plugin, and it ‘looks’ really nice.

    The Problem:
    I have two test accounts, I tried to add one as a ‘friend’ to the other and I get a message that says “Friendship could not be requested”. When I try to message it says there is an error, and when I click edit profile I get redirected to a page that doesn’t exist.

    It seems like there could be (I hope) and easy explanation, like it being a communication issue between my WordPress and buddypress, but I really cannot find the keywords that would allow me to find a solution to this problem in this forum or on google.

    I did find someone who said they had a similar problem, and it turned out there were database tables missing from his SQL, However, it looks like I should have all the database tables created that he was missing.

    Thanks for taking the time to read this, and helping.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    @wesmantooth,

    you have to test first the default install. WP and BuddyPress with bp-default template.
    Don’t forget to activate all BP components and to SAVE after each step.
    Read also (again ?) here before: http://codex.buddypress.org/legacy/configuring-components-v1-6/

    If you have some plugins, you activate them one by one, and test again your install between each step.

    If this config works, you can install your theme and test again.

    So you will rapidly be fixed.

    Avatar of WesMantooth
    WesMantooth
    Participant

    @wesmantooth

    Thank you for taking the time to respond. I will begin the process of seeing if a plugin is interfering with the buddypress function.

    Just FYI, I tried it with the default BP theme and it gave me the same message.
    When I installed BuddyPress I never got the “install wizard” the codex is talking about. I installed Buddypress about a year ago for a few days and now am trying again, could this be an additional clue to why it’s not working?

    If so, how do I get the installation wizard to pop back up? (I’ve deactivated, deleted buddypress, and reinstalled with no installation wizard coming up).

    Thanks

    Avatar of WesMantooth
    WesMantooth
    Participant

    @wesmantooth

    Hello, Im in business! thanks!

    After all that heart ache, I just activated all the components, even the ones I didn’t care for (like activity), and pow! Messages and friendship requests now work like a charm. Still can’t create groups, but thats no biggie, I will continue to figure that out.

    Can’t thank you enough for taking the time to help.

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    De nada !

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.