Skip to:
Content
Pages
Categories
Search
Top
Bottom

Cannot Create Groups or Blogs

  • Avatar of Andy Scherer
    Andy Scherer
    Participant

    @ascherer

    My site (http://theswimmerscircle.com) uses the arras theme and I have started integrating BP into the site. However, I am currently only able to create profiles. I am not able to add groups or blogs which is really the primary purpose.

    Any insight or advice would be greatly appreciated!! Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of disbas
    disbas
    Participant

    @disbas

    Well. I’ve just ran into the blog-problem too.

    I noticed that, since upgrading to BP 1.2, I cannot create new blogs. Just tested it. With BP activated blogs are only partially created. The wp_options remain empty.

    With BP deactivated I can create blogs. But then they are not being registered by BP. I’ll test later today with groups. Gotta go bake some cakes for my sons 2nd birthday now. :)

    Some blog issues have been fixed for upcoming 1.2.1 version

    Avatar of Famous
    Famous
    Participant

    @famous

    I have the same problem. I used the bp-default and created a child theme named default and put it under the themes directory. I did this to replace the original default theme. I was hoping that when new users create an account they would assume the child default theme automatically, however, I noticed when test creating blogs that they don’t work at all since 1.2 buddypress. I deleted my original default theme and all 100 blogs are broken now. Will you have a fix for this soon?

    error for new blogs:

    The blog you have requested is not installed properly. Please contact the system administrator.

    old blogs will not connect to new default child theme?

    Thanks

    Avatar of Famous
    Famous
    Participant

    @famous

    Does anyone know if a child theme of bp-default placed in the themes folder and called default can replace an original default theme by mu.wordpress. I tried it and all blogs are broken. The only thing that shows is a white page.

    Avatar of disbas
    disbas
    Participant

    @disbas

    @andy @djpaul

    1.2.1 solved this for me too. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.