Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Cannot Display Buddypress Pages

  • Avatar of xxxTRISTAMxxx
    xxxTRISTAMxxx
    Participant

    @xxxtristamxxx

    Hello,

    I just installed and have setup buddypress for the site that I look after. However, I have ran into two problems:

    Here is the site http://132spitfiresqn.ca/

    Problem #1
    When I click on to “Members” or “Groups” I get “cannot display page”

    Problem #2
    When I click on to “Activate” or “Register” they default to back to the home page.

    Here is some FYI:
    – I have setup my permalinks as http://132spitfiresqn.ca/sample-post/
    – I have designed my theme with Artisteer
    – I follow the setup instructions listed on the site
    – I have test the site with non-artisteer sites and same issues
    – Buddypress 1.9.2
    – WordPress 3.4.1

    If someone could help me that would be great. Thank You

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of xxxTRISTAMxxx
    xxxTRISTAMxxx
    Participant

    @xxxtristamxxx

    Update:
    Problem #1 is for all pages: Members, Groups, Activate, Register

    AND I have added the Members, Groups, Activate, Register Pgs and assigned them to the proper area in the pages section of buddypress.

    Avatar of aces
    aces
    Participant

    @aces

    @xxxtristamxxx

    I get a white screen with:

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

    This is often caused by a php programming error or conflict which will show up in the sites ( apache ) error log or maybe by putting the site into debug mode…

    Have you tried the usual troubleshooting of temporarily disabling all plugins ( including bp-custom.php ) to see if that helps. Then re-enabling ‘1 at a time’ to see if you can trigger it’s re-occurence.

    Avatar of aldwinjay
    aldwinjay
    Participant

    @aldwinjay

    @xxxTRISTAMxxx, I visited your site and also your pages but I think you have the so-called White Screen of Death :D

    Just follow @aces advice.

    You can also try reading and following this codex:

    https://codex.wordpress.org/Common_WordPress_Errors

    Hope this helps ^_^

    Avatar of xxxTRISTAMxxx
    xxxTRISTAMxxx
    Participant

    @xxxtristamxxx

    I solved the problem. I updated my wordpress to 3.8. It works fine now. Thanks. Good news is now someone with the same problem can be helped with this issue. Cheers.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.