Skip to:
Content
Pages
Categories
Search
Top
Bottom

Cannot post in forums

  • Avatar of bennadler
    BenNadler
    Member

    @bennadler

    On my site, I earlier had a separate installation of bbPress on my site that was linked with Buddypress. I eventually uninstalled bbPress because I realized our site did not need this function. I reset the forums and BuddyPress said it was working correctly. Now, for whatever reason, no one can post in the forums. I’m sure that the problem lies in my database, but I’m not sure what I would need to fix.

    Thanks for your help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    What happens when you try to post? Are you able to *view* forums?

    What does it say when you go to Dashboard > BuddyPress > Forums Setup?

    also check the site_option (in the db) “bb-config-location” and verify this is pointing to the correct bb-config.php file

    Avatar of bennadler
    BenNadler
    Member

    @bennadler

    I’m able to view the forums page. When I try to create a topic, when I click “Post Topic” it simply reloads the page without creating the topic.

    I’ll take a look at the database and see if that value is correct. Thanks for pointing me in the right direction.

    Under Forums Setup is says everything is installed correctly, so who knows.

    Avatar of bennadler
    BenNadler
    Member

    @bennadler

    Unfortunately, none of these things seem to be fixing the forums…really frustrating, as we were hoping to launch in the next few days.

    Avatar of Tridian
    tridian
    Participant

    @tridian

    I had a similar issue a week ago and was instructed to go the group admin page and click on Admin > Group Settings and then…

    1. Make sure you have the “Enable Discussion Forum” check box checked. (I’m sure you do but just in case).
    2. Now, uncheck the check box and click “Save Changes”
    3. Check the checkbox again and click “Save Changes” again.

    I know it sounds crazy but this completely fixed my forums and people could start posting topics again immediately.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.