Skip to:
Content
Pages
Categories
Search
Top
Bottom

Cannot Register New Users (only manually)

  • Avatar of Tully5150
    Tully5150
    Participant

    @tully5150

    Hi,

    I’m using WordPress 3.8, Buddypress 1.9, Theme Twenty Fourteen and am developing my first site locally on my Mac using MAMP (which has probably got something to do with it!).

    The only way I can create new users is in the “Add New User” under the “User” menu.

    My “Create Account” page displays fine, allows Me to input the info to create a new user, but when I hit “complete sign up” the page simply re-displays with the same information in it (except the password) and the User is not created.

    Any help would be much appreciated!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Tully5150
    Tully5150
    Participant

    @tully5150

    PLEASE HELP!!!!! I’ve been at this for 2 days now and I still can’t get Buddypress to register a single User…I have re-installed WordPress, Re-installed Buddypress – all I need to do to get going is just create 1 User!!!!!

    Avatar of Robg48
    Robg48
    Participant

    @robg48

    Hey Tully,

    Any luck? I’m having the same problem….it just loops, you click the final step to register and it just pops back up with the password fields emtpy for you to fill in again and, when you do, it just loops right back around.

    This happened after I upgraded BP from 1.9 to 1.9.1

    Rob

    Avatar of Trishan1000
    Trishan1000
    Participant

    @trishan1000

    Hi,

    I’ve read your post over the past couple of days as I was having the same problem and trying to find a solution after being stuck for weeks without any solutions or replies.
    I’ve finally found a solution that works for me and I hope it works for you.

    Deactivate BP 1.9.1 and delete it from your WP-admin page(I am not sure if you will loose your registered users etc – I didn’t). Go to the following buddy press link
    and download version 1.8.1. Install under your plugins section, activate and test to see if it works.

    Hope I helped, cheers.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.