Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can’t access groups since upgrade

  • Just logged in to my admin, and in the process updated my theme, and two plugins – Akismet and BP Group Email Subscription. Since doing this I can’t access my groups. The groups panel appears in the widget as expected, and there’s a live link to the group I want to visit. But what then happens is that the URL for the group appears in the browser address bar for a few seconds, but it then defaults back to the front page of the site.

    I’ve tried deactivating and re-activating BP itself. Is there something else I should try?

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    When that happens, most likely culprits are the recent additions/changes to your install. Change to bp-default theme. What theme did you update? What are your BP/WP versions. If that doesn’t work, deactivate BP Group Email subscription.

    Only just found this reply. (Think I’m confused between subscriptions and favourites??) Anyway …

    Thanks very much. My theme is 2010 Weaver – current version 1.2.3 .. WP 3.0.1 .. BP 1.2.5.2

    Anyway … just did some more tinkering. Disaster at first resulting in near death .. but got out alive, and continued. Now realised that what I needed was to re-do the BP Template Pack activation process. Now done that, and groups are alive again. Maybe this will help someone one day ….

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Can you not just do site-url/wp-admin/ in the address bar of browser.

    no, that didn’t work. what did work eventually was clicking on a link to edit one of my pages .. and that had the effect of letting me into the dashboard.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Ah information omitted; the post above mine read as though you couldn’t access site at all, you need to be very specific when asking for help :)

    If you edit your posts can you add to them rather than removing what you had written as that confuses the thread and makes replies possibly nonsensical.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.