Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can't add users to Groups in back-end

  • Avatar of seamtv
    seamtv
    Participant

    @seamtv

    I’ve been trying to add users to Groups as the Admin in the back-end. I type in the username (or a portion of it) and a list box appears with the following:
    ()
    ()
    ()

    …with as many matches as it can find. There are no names, only “()” in the list. If I click on one of these, it saves itself below as: “() x”.

    When I save the page, the user is not added (not surprisingly, since there is no username captured).

    I am using Buddypress 1.8.1
    Wordpress 3.6.1

    Any help is appreciated.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of palmdoc
    palmdoc
    Participant

    @palmdoc

    Same problem here. Looks like a bug.

    Avatar of seamtv
    seamtv
    Participant

    @seamtv

    It worked for me before the bbPress 2.4 upgrade. Not sure if that had anything to do with it.

    Avatar of palmdoc
    palmdoc
    Participant

    @palmdoc

    I tried BB Admin Actions but this old plugin does not work at all for me.

    Avatar of palmdoc
    palmdoc
    Participant

    @palmdoc

    Still happening – can’t add members to the Group backend. Any solution?

    Avatar of palmdoc
    palmdoc
    Participant

    @palmdoc

    Sadly I have to report this issue is still not fixed in BP 2.0

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Works for me.

    It might be failing because you have WP_DEBUG set to true in wp-config.php. If that is the case, set WP_DEBUG to false.

    Avatar of seamtv
    seamtv
    Participant

    @seamtv

    Thank you for the suggestion. I checked for that, but, no, I don’t have WP_DEBUG set at all in my wp-config.php

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.