Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can’t Create a Group – Am I Missing Something?

  • Avatar of Adam W. Warner
    Adam W. Warner
    Participant

    @awarner20

    Hi Folks,

    First time working with BuddyPress, so I may be missing something. When I login as admin and navigate to Site Admin–>Profile Fields–>Add New Group, I am able to create a new Profile Group Name and add fields to it.

    However, when I then navigate to Site Admin–>Groups, I see no groups displayed.

    Am I trying to create Groups correctly, or am I missing some basic logic here?

Viewing 6 replies - 1 through 6 (of 6 total)
  • You actually would create the groups through the main site as it goes through all the steps to create it there, not through the admin.

    Avatar of Adam W. Warner
    Adam W. Warner
    Participant

    @awarner20

    Thanks Trent,

    It all makes sense now:) Good to see you as a moderator here!

    Avatar of Scotm
    Scotm
    Participant

    @scotm

    I’m having trouble creating groups through the main site. I fill in the required details but every time it says there was an error saving group details. New wpmu and buddypress install…does it rely on other components? I’ve only core, profile, friends and groups installed to date.

    Avatar of Adam W. Warner
    Adam W. Warner
    Participant

    @awarner20

    scotum,

    Are you using a separate theme for your main blog? If so, I learned that you have to move two files from the buddypress-home theme folder into the same directory as the theme you’re using. I have no idea if this is related to your issue though…

    Move these two files:

    plugin-sidebar.php

    plugin-template.php

    Hope that helps?

    Avatar of Scotm
    Scotm
    Participant

    @scotm

    Nope. Buddypress Home theme.

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Gotta fill in all the required fields for group creation.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.