Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Can't delete users from front end

  • Avatar of Pete Deane
    Pete Deane
    Participant

    @pete-deane

    I’m unable to delete users from the frontend. I get a “Page not found error”. I’ve looked in the forums and noticed other people experienced this issue. I’ve not found a fix though.

    Any help please?

    I’m on Buddypres 1.7

    I can still delete users from WP dashboard user section so it’s not a WP problem

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of meg@info
    meg@info
    Participant

    @megainfo

    Hi,

    You use bp 1.7 Beta  version ?

    I was same problem with bp 1.6.4 when i press delete, page redirect to home,  i was test in bp 1.7 with fresh installation and the problem does not appear.

    I think problem was start after update of bp 1.6.4.

     

     

    Avatar of Pete Deane
    Pete Deane
    Participant

    @pete-deane

    hmmm. No I’m on the main release. Maybe its something I’ve done.

    Avatar of meg@info
    meg@info
    Participant

    @megainfo

    Even with default buddypress  theme ?  try to use default theme

    Avatar of Pete Deane
    Pete Deane
    Participant

    @pete-deane

    yeah with default theme although I have tweaked a fair bit of it, I just can’t think what I might have changed that will be causing the problem

    Avatar of meg@info
    meg@info
    Participant

    @megainfo

    I was try again test in bp 1.7, delete work fine; after delete  the page is redirect to  home page but any message of success of operation is printed.

    Avatar of Pete Deane
    Pete Deane
    Participant

    @pete-deane

    Ah sorted it. Panic over!!!

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.