Skip to:
Content
Pages
Categories
Search
Top
Bottom

Cant get group forums to work

  • Avatar of gunsblazen
    gunsblazen
    Participant

    @gunsblazen

    I keep getting this message when I try to set up a group specific forum:

    ___________________________________________________________________________________________

    Warning: substr() expects parameter 1 to be string, array given in /home/shinyobj/public_html/coachxo.com/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 776

    Warning: strpos() expects parameter 1 to be string, array given in /home/shinyobj/public_html/coachxo.com/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 783

    Warning: explode() expects parameter 2 to be string, array given in /home/shinyobj/public_html/coachxo.com/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 789

    Warning: Invalid argument supplied for foreach() in /home/shinyobj/public_html/coachxo.com/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 789

    Warning: substr() expects parameter 1 to be string, array given in /home/shinyobj/public_html/coachxo.com/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 776

    Warning: strpos() expects parameter 1 to be string, array given in /home/shinyobj/public_html/coachxo.com/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 783

    Warning: explode() expects parameter 2 to be string, array given in /home/shinyobj/public_html/coachxo.com/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 789

    Warning: Invalid argument supplied for foreach() in /home/shinyobj/public_html/coachxo.com/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 789
    _____________________________________________________________________________

    My sitewide forums are working. I watched this video to set them up but I can’t get the specific group forums to work.

    Any ideas? I really need private group forums AND a sitewide general forum where anyone can participate. Any help would be appreciated!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.