Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can't load avatars

  • Avatar of talha8877
    talha8877
    Participant

    @talha8877

    After hitting the upload button I get a blank page.
    I checked the uploads/avatars/ folder and the file is actually uploaded but the cropping/editing window never appeared and the default avatar hasn’t changed.
    I read the following errors in the error log.

    `[04-Jan-2013 01:05:12] PHP Fatal error: Call to undefined function wp_get_image_editor() in /home3/seselect/public_html/buddigo/wp-content/plugins/buddypress/bp-core/bp-core-avatars.php on line 521

    [Thu Jan 03 19:11:00 2013] [warn] [client 1.202.219.2] mod_fcgid: can’t apply process slot for /usr/local/cpanel/cgi-sys/fcgiwrapper
    [Thu Jan 03 19:11:01 2013] [warn] RewriteCond: NoCase option for non-regex pattern ‘-f’ is not supported and will be ignored.
    [Thu Jan 03 19:11:01 2013] [error] [client 67.222.43.142] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use ‘LimitInternalRecursion’ to increase the limit if necessary. Use ‘LogLevel debug’ to get a backtrace.`

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Are you on BP 1.6.2 and WP 3.5? Is this a new installation or did you just upgrade your installation? What browser are you using? What theme is activated?

    Avatar of talha8877
    talha8877
    Participant

    @talha8877

    Buddypress 1.6.2 & WP 3.4.2
    New Installation
    Firefox & Safari
    Frisco Theme active.
    I turned of almost all the plugins but no change.

Viewing 2 replies - 1 through 2 (of 2 total)

The topic ‘Can't load avatars’ is closed to new replies.