Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can’t Post on New Blogs w/Prologue

  • Avatar of Scotm
    Scotm
    Participant

    @scotm

    When I create new test blogs using the Prologue theme, I am kicked out and asked to login every time I write a blog post using the homepage post form. However, if I make a post from the admin post editor it works fine. Anyone experience this yet?

    Thx

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Scotm
    Scotm
    Participant

    @scotm

    Upon reflection I suspect this is a WPMU and/or Prologue issue…

    I had issues with this for multiple reasons. One was a WPMU issue, one was a sitewide tags from Donncha issue and one was a Buddypress issue. The WPMU issue was solved at one point around 2.6.3 release. The buddypress issue was tied to the plugin issue for sitewide tags and it was supposed to make it work, but I haven’t tried it. I know this is a nothing answer, but if it keeps asking you to login all the time, I would find out if disabling bp-blogs.php and/or sitewide tags fixes it to narrow down the issue.

    Trent

    Avatar of Scotm
    Scotm
    Participant

    @scotm

    Trent

    Interesting. Actually, when posting on the main page with Prologue, it just kicks me out to the wp-login page without executing the post, but I remain logged in.

    I can remember having this issue with WPMU before as well now that you mention it, but since I have the latest wpmu install (2.6.5) and no site-wide tags plugin, it must be a Buddypress issue. I notice Andy doesn’t have Prologue as a theme choice for blogs on the BP Demo, so perhaps he’s aware of the issue as well.

    I’ll try your idea re: disabling bp-blogs and report back.

    Thx

    I know Prologue works fine on a vanilla install of WPMU 2.6.5 and with 2.7 beta. I haven’t bothered to try it with a buddypress install since the problems before, but if you don’t have site-wide tags plugin, it would make sense it is something it doesn’t like with buddypress. I would just disable them one at a time to find out which one screws it up. The only other thing that is constant might be the admin bar on it, but I can’t see that. Do you have the domain mapping plugin? That might be it as well….just fishing I guess :)

    Avatar of Scotm
    Scotm
    Participant

    @scotm

    Solved this issue by installing latest version of Prologue 1.4.1. I was using 1.3 and they’ve obviously fixed the problem with the latest release.

    Nice to know :)

    Trent

Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘Can’t Post on New Blogs w/Prologue’ is closed to new replies.