Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can't upload image to change the group avatar

  • Avatar of bpinspire
    bpinspire
    Participant

    @bpinspire

    On WordPress 2.9.2 with BuddyPress 1.2 I can’t upload an image to change the group avatar. Am I the only one to have this issue?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Need more details. What’s the error? What’s in your error log?

    Avatar of bpinspire
    bpinspire
    Participant

    @bpinspire

    Thanks @DJPaul for the quick reply, I’m away from my office desk to check the error log for now but I thinks it look to be maybe this issue http://trac.buddypress.org/ticket/1970#comment:10

    I will investigate, by the way I saw on your profile page that you are from Sussex, I am too! I couldn’t beleive it such a small world!

    Avatar of David Lewis
    David Lewis
    Participant

    @takeo

    The two obvious things to check are:

    1. Apache has write permission to the blogs.dir folder (or you have suPHP enabled)

    2. You have the GD Library for PHP installed

    If you can upload other avatars… like your own… then neither of the above are the issue and we (or rather… DJPaul) would have to know what the error message is in your logs. But those are the two most obvious things to check on first.

    Avatar of bpinspire
    bpinspire
    Participant

    @bpinspire

    Thanks David I will check those points

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    I will investigate, by the way I saw on your profile page that you are from Sussex, I am too! I couldn’t beleive it such a small world!

    :D Are you going to WordCampUK in Manchester in July?

    Avatar of David Lewis
    David Lewis
    Participant

    @takeo

    That reminds me… my guess is that people spend 99% of their time on this site in the forums and as a result (since we rarely view profiles)… we don’t know where we’re all from. I was talking to Andrea_r last week by private message and it was only then that I realized that she’s also an Atlantic Canadian… living in just the next province over!!!!!!!! Ha! Which got me to thinking… location should be part of the forum avatar… right under name.

    Avatar of geoffm33
    geoffm33
    Participant

    @geoffm33

    @bpinspire I had this issue on my WP 2.9 setup and I fixed it like so:

    1. Go to Settings > Miscellaneous
    2. Blank out: “Store uploads in this folder”
    3. Fill out: “Full URL path to files”

    Not sure why the default wp-content/uploads doesn’t work, never took the time to report it as a bug to see if it was my server or WordPress or BuddyPress at fault.

    Avatar of bpinspire
    bpinspire
    Participant

    @bpinspire

    @DJPaul I’m hoping to be able to go

    @geoffm33 Thanks for the tip, I will give a try

    Avatar of bpinspire
    bpinspire
    Participant

    @bpinspire

    @geoffm33 correct I just need it to blank out “Store uploads in this folder” field remove the wp-content/uploads

    Thank you all for you’re help!

    Avatar of crystalwatts
    crystalwatts
    Member

    @crystalwatts

    Just wanted to say Thanks @bpinspire

    I’m on version 2.9 and had this problem too. Your instructions fixed the problem : )

    I moved (wp-content/uploads) to the “Full URL path field” the issue resolved.

    Thanks,

    Crystal Watts

    WattsPublishingGroup.com

    Go to Settings > Miscellaneous

    Blank out: “Store uploads in this folder”

    Fill out: “Full URL path to files”

    Avatar of Diesel  Laws
    Diesel Laws
    Participant

    @diesellaws

    I must be going nuts because I have full admin rights but don’t have Miscellaneous on WordPress MU 2.9 – anyone know what’s going on?

    Avatar of billmessick
    billmessick
    Participant

    @billmessick

    Yes that worked thank you @geoffm33

    Avatar of Diesel  Laws
    Diesel Laws
    Participant

    @diesellaws

    Can anyone please direct me to where I can actually allow the Miscellaneous Tab on WPMU? I have no upload access at all. I would love to re-instate avatars, allow image uploads etc.

    Please ignore – I have started a new thread.

Viewing 13 replies - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.