Skip to:
Content
Pages
Categories
Search
Top
Bottom

Certain Members Uploads Not Showing in Activity Stream/Sitewide Gallery

  • Avatar of oceanwidedesigns
    oceanwidedesigns
    Participant

    @oceanwidedesigns

    My sitewide gallery is currently not working after the upgrade… but I think that’s my fault, still trying to muddle around that… but even when it was working, one of my admins hasn’t been showing up with her uploads in the activity stream or gallery. I can’t seem to find the OP about this happening to someone else… but it’s really frustrating because I need to be able to see who is uploading what.

    There’s nothing special to her account but the fact that she’s an admin. This was happening before she was made to that status.

    Fix?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of foxly
    foxly
    Participant

    @foxly

    @oceanwidedesigns

    Please provide one or more links to pages demonstrating the problem, so we can try and figure out what’s going on. If you’re really serious about debugging this one, contact me via Skype “carl.roett” and we can set up a time for me to login remotely and do some testing on your server.

    Thanks!

    ^F^

    Avatar of oceanwidedesigns
    oceanwidedesigns
    Participant

    @oceanwidedesigns

    After poking around more I’m seeing this problem isn’t with the plugin — it looks like none of her activity on the entire site is showing up.

    I’d love to give you access to poke around, but it’s a private business site & I can’t do that :-

    Avatar of foxly
    foxly
    Participant

    @foxly

    @oceanwidedesigns

    When we do remote debug over Skype, the remote user just shares their desktop video with us. We tell them what to type, and they drive, so they’re always in control of their system. Its not like we log-in remotely using your root password or anything… lol

    ^F^

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.