Skip to:
Content
Pages
Categories
Search
Top
Bottom

Comments in Docs are closed – how to open?

  • Avatar of fdschin
    fdschin
    Member

    @fdschin

    hi, I have bp docs installed and most of it works fine …

    but I cant get the COMMENTS-Function to work. I have checked in the document-setting “all members of the group” can create comments. but on the documents’ page it says instead “Comment posting has been disabled on this doc.” I couldnt find a way to make this work, something’s wrong …

    my installed versions: wp 3.1.3, bp 1.2.8, bp-docs 1.1.11

    does anybody have a glue?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Are you sure you’re testing with a signed-in user who is a member of the group? I can’t reproduce your problem on my installation, unless I’m logged out.

    yes – I’m testing with a logged-in user. this happens to me if I’m logged in as group-admin …

    I am also seeing this logged in as a user and as the admin of a group. I am wondering if it is related to a comment permission setting somewhere else.

    So if I go to the dashboard and go to”BuddyPress Docs” find a doc then choose “Quick Edit” and view the post from the Dashboard, the “Allow Comments” is unchecked. When I check it, comments show up. So why is that not being checked by default when someone creates a new Doc? Why is the Docs settings not overriding post settings. I think this can be resolved if we can figure this out.

    Avatar of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    I have this problem too ! ! !

    Thanks for the heads up !

    Avatar of zedbailey
    zedbailey
    Participant

    @zedbailey

    When you post a new document from the administration control panel, make sure to scroll down and click the box [√] Allow Comments.

    Allow Comments

    z.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.