Skip to:
Content
Pages
Categories
Search
Top
Bottom

Comments Issue

  • Avatar of mikegarlick
    mikegarlick
    Participant

    @mikegarlick

    On the activity feed if you click to comment a post the comment input box appears but then instantly the page refreshes and so users are unable to comment on posts.

    help!?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of mikegarlick
    mikegarlick
    Participant

    @mikegarlick

    if i press Escape key immediately after clicking the comment button it stops the page refresh

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    ?? and what versions of things are you running.

    Are you running a custom theme? If you are using a custom theme have you reverted to the BP default theme to check if the same behaviour is observed?

    We really need a little background info and basic troubleshooting done before any meaningful help can be given.

    Avatar of mikegarlick
    mikegarlick
    Participant

    @mikegarlick

    Sorry…

    Buddypress Version 1.6.2
    Wordpress Version 3.5

    it uses the default theme

    Avatar of mikegarlick
    mikegarlick
    Participant

    @mikegarlick

    can anyone help with this. Im getting desperate…

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Have you done some basic troubleshooting like deactivating all plugins except BuddyPress and then checking if issue is resolved? what browser are you using?

    Avatar of mikegarlick
    mikegarlick
    Participant

    @mikegarlick

    Yes I’ve done all the usual error testing and still no joy. Well I mainly use google chrome but I always test it my work in the other major browsers (IE FF Safari).

    I wonder if this has something to do with the ajax stuff since Ive also now found out that the delete a comment button doesnt do anything except set off the processing giff in the button and also after clicking the add friends button doesnt change the button or page but upon refreshing the request has been sent correctly.

    Can anybody help

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @mikegarlick Haven’t seen that issue using BP Default theme even in BP 1.6.2. First thing, I suggest you upgrade to latest WP 3.5.1 and6 BP 1.6.4. If you prefer not to upgrade, though it begs the question as to why, download a copy of BP 1.6.2 and re-upload BuddyPress manually, i.e. via s/FTP (see download link near bottom of page https://buddypress.trac.wordpress.org/browser/tags/1.6.2 )

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.