Skip to:
Content
Pages
Categories
Search
Top
Bottom

Compatibility: Upgrading WordPress to 3.3.1 & Keeping BuddyPress 1.5

  • Avatar of kkradel
    kkradel
    Participant

    @kkradel

    This is a general shout out for anyone who may have already done this:

    My current setup:
    WordPress Multisite 3.2.1
    BuddyPress 1.5
    Custom Theme: Upstart Blogger Futurosity Magazine Theme

    I’m considering upgrading to the latest version of WordPress 3.3.1 and wondering if it is compatible with BuddyPress 1.5?
    Trying to decide how much time to set aside for working on this.
    If I upgrade WP to 3.3.1 do I *have* to upgrade BP to 1.5.3.1 or will the WP upgrade not affect my current BP 1.5 installation?
    If I do have to upgrade both, would that be like starting from scratch in making my theme compatible?

Viewing 2 replies - 1 through 2 (of 2 total)
  • BP 1.5.3.1 was explicitly released to fix compatibility issues with WP 3.3

    Avatar of kkradel
    kkradel
    Participant

    @kkradel

    So, I’m understanding you to say that I should not upgrade WordPress unless I also upgrade BuddyPress?

    OK, less work for now that way – I can spend my time making BuddyPress function as is …

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.