Skip to:
Content
Pages
Categories
Search
Top
Bottom

Confirmation email doesn't delivered to name@example.com

  • Avatar of sdglhm
    sdglhm
    Participant

    @sdglhm

    I’m creating a buddypress social network for A/L student. When user tries to register using name@example.com email, He will not receive emails from buddypress. If user is entered such email as name@gmail.com there is no problem at all. I can’t identify what is going on. Please help me to proceed.

    Thanks
    (wp and bp are latest versions)

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @sdglhm have you asked user who is not receiving the activation emails to check in spam folder?

    Avatar of sdglhm
    sdglhm
    Participant

    @sdglhm

    @mercime, Yes. I’ve checked it many times. But the e-mail is never delivered.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    That is strange. What plugins do you have installed?

    Avatar of sdglhm
    sdglhm
    Participant

    @sdglhm

    Buddypress and welcome pack only.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    And you have tested a plain WP view of your site? i.e have you first tested that all aspects of primary functions work under your initial install of WP before moving on to activating BP and then testing it’s registration process – this is important to help you establish that your site works and if issues arise at what stage they did e.g. on activation of BP or of Welcome pack ( fyi Welcome Pack might not be quite current with latest BP)

    You now need to narrow down the issue!

    fwiw this sort of issue is nearly always one of a server configuration and/or of your MX records rather than an issue with either WP or BP both process and foreward emails quite happily without fail.

    Avatar of sdglhm
    sdglhm
    Participant

    @sdglhm

    @hnla, Thanks. I will try and reply to you soon. Thanks again for your reply.

    Avatar of sdglhm
    sdglhm
    Participant

    @sdglhm

    @hnla Yes. I’ve checked a plain view. It delivers mail. But if I activate BP, Mail doesn’t delivered anymore. What should I do?

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.