Skip to:
Content
Pages
Categories
Search
Top
Bottom

Corrupted Upgrade Installation

  • Avatar of Pierre Clark
    Pierre Clark
    Participant

    @pierreclark

    Here is an example of what I am getting on all my Buddypress upgrades on Vodahost and Dreamhost after the 1.92 upgrade:

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/paclark1212/ctctechlink.com/wp-content/plugins/buddypress/bp-core/bp-core-functions.php on line 176 and defined in /home/paclark1212/ctctechlink.com/wp-includes/wp-db.php on line 1147

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/paclark1212/ctctechlink.com/wp-content/plugins/buddypress/bp-core/bp-core-options.php on line 293 and defined in /home/paclark1212/ctctechlink.com/wp-includes/wp-db.php on line 1147

    Warning: Cannot modify header information – headers already sent by (output started at /home/paclark1212/ctctechlink.com/wp-includes/wp-db.php:1147) in /home/paclark1212/ctctechlink.com/wp-includes/pluggable.php on line 1121

    I canm’t get to my dashboard to uninstall or reverse the upgrade. What should I do?

    Here are the domains:

    http://www.ctctechlink.com

    http://www.pacnetworksites.com/enetnetwork/

    http://www.pacnetworksites.com/faithtechnetwork/

    Any help yopu can offer would be greatly appreciated.

You must be logged in to reply to this topic.