Skip to:
Content
Pages
Categories
Search
Top
Bottom

Couldn’t edit courses.

  • Avatar of Bage
    Bage
    Participant

    @bagerathan

    I added a group, enabled courseware and clicked edit course and I have been sent to a 404 error page. I also added me as teacher in my profile.

    Thank you for the great plugin.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Avatar of Bage
    Bage
    Participant

    @bagerathan

    Sorry about my previous post. First i didn’t provide enough information, second it is my fault.

    1. I am using the latest version from Github source. (it is awesome)
    2. I have named the folder differently. That is why the error has happened. I changed the name and everything works like breeze.

    Thanking you.
    Bage.

    Avatar of Stas Sușcov
    Stas Su?cov
    Participant

    @sushkov

    Hello,
    may I ask you about the WordPress and BuddyPress versions you use?

    If you are using the latest version from GitHub, you should use BuddyPress 1.3 and latest WordPress! Older releases are not supported.

    Thanks.

    Avatar of Bage
    Bage
    Participant

    @bagerathan

    Hello,

    I was doing it wrong. I mentioned it in my previous reply. I didn’t name the folder properly.

    Thanks
    Bage.

    Avatar of Stas Sușcov
    Stas Su?cov
    Participant

    @sushkov

    Okey, thanks :)

    Avatar of kangenguru
    kangenguru
    Member

    @kangenguru

    I am getting the same problem. I cannot edit the course – no text box appears when attempting to edit. My file folder name is scholarpress-buddypress-courseware-f954627. I tried to rename the folder to get “-f954627″ removed but it caused more problem.

    this is the new foller name “scholarpress-buddypress-courseware” and I am getting other issues.

    Avatar of Stas Sușcov
    Stas Su?cov
    Participant

    @sushkov

    `buddypress-courseware` should be the name of the folder.
    And once again, I want to knwo what version of WordPress and BuddyPress are you using :)

    Avatar of ppounder
    ppounder
    Member

    @ppounder

    Hi there,

    I am having the same issue, where the text box doesn’t appear when editing the course.

    I am using WordPress 3.2.1, Buddypress 1.2.9.

    I’ve tried all different browsers so it’s not a browser issue. My plugin folder is buddypress-courseware, so this isn’t the issue. Hope you can help.

    Regards
    Paul

    Avatar of ppounder
    ppounder
    Member

    @ppounder

    In addition to this, I can see the tinymce js includes in the source, but it looks like it’s not being started. I know they updated the jquery version they used in recent WordPress versions, wonder if this is an issue.

    Regards
    Paul

    Avatar of Stas Sușcov
    Stas Su?cov
    Participant

    @sushkov

    Latest Courseware from github is not compatible with BuddyPress 1.2.x, we are waiting for BuddyPress 1.5 to be released!

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.