Skip to:
Content
Pages
Categories
Search
Top
Bottom

Creates Blog, Only Shows Server Default Page

  • I’ve got wp mu + buddypress, enabled new user registrations and blog creation, and it creates the blog just fine, but when i go to that subdomain, it appears as though the subdomain was created but no blog files are present.

    This is the site: http://fanyer.com/

    This is the blog created: http://jj.fanyer.com/

    Can anybody tell me what’s up with that?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Looks like you need your host to enable wildcard subdomains on your URL.

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    I second what DJPaul said. :thumbup:

    thanks for your input guys.

    i called up the host, it appears as though the wildcard subdomains have been enabled already, so i’m not sure what to do now. he said there was an error coming up in wp-content/plugins/buddypress/bp-activity/bp-activity-templatetags.php on line 355

    he doesn’t know buddypress well enough to assist any further. is there any kind of troubleshooting area for allowing buddypress to allow the creation of subdomains for blogs and getting them to work??

    ok, so it appears as though the subdomains are loading the blogs appropriately, because i’m able to log in here: http://jj.fanyer.com/wp-admin, however the front page (and each blog entry url) comes up as a white screen (fatal php error) – i’m hoping somebody can point me in the right direction to solve that. i would appreciate it.

    upgraded to the latest and all seems to be okay now. sorry for being “that guy”

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Oh, don’t worry – it’s not as if we keep a list of “those guys” ;)

    Avatar of Mattlay
    mattlay
    Participant

    @mattlay

    That’s a relief.

Viewing 7 replies - 1 through 7 (of 7 total)

The topic ‘Creates Blog, Only Shows Server Default Page’ is closed to new replies.