Skip to:
Content
Pages
Categories
Search
Top
Bottom

Creating Group Error

  • Avatar of gerikg
    gerikg
    Participant

    @gerikg

    WPMU 2.8.4a + BP 1.1 + BB 1.0.2

    Group Forum not connected to BB

    Upgraded, One theme (took me a few hours but I made one theme)

    the error is this

    Parse error: syntax error, unexpected '~', expecting T_STRING or T_VARIABLE or T_NUM_STRING in /homepages/0/d188981313/htdocs/test/mu/bb-config.php on line 72

    the ~ is actually in the BB_AUTH_SALT’s key so i think this is a bug. What should I call this bug?

Viewing 1 replies (of 1 total)
  • Avatar of gerikg
    gerikg
    Participant

    @gerikg

    1. Which version of WPMU are you running? 2.8.4a

    2. Did you install WPMU as a directory or subdomain install? directory

    3. If a directory install, is it in root or in a subdirectory? root

    4. Did you upgraded from a previous version of WPMU? If so, from which version? 2.8.3

    5. Was WPMU functioning properly before installing/upgrading BuddyPress? Yes

    6. Which version of BuddyPress (BP) are you running? 1.1

    7. Did you upgraded from a previous version of BP? If so, from which version? 1.0.3

    8. Do you have any plugins other than BuddyPress installed and activated? not when the error happened

    9. Are you using the standard BuddyPress themes or customized themes? default 1.1

    10. Have you modified the core files in any way? no

    11. Do you have any custom functions in bp-custom.php? nope

    12. If running bbPress, which version? 1.0.2

    13. Please provide a list of any errors in your server’s log files.

    Parse error: syntax error, unexpected '~', expecting T_STRING or T_VARIABLE or T_NUM_STRING in /homepages/0/d188981313/htdocs/test/mu/bb-config.php on line 72

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.