Skip to:
Content
Pages
Categories
Search
Top
Bottom

Dashboard Add Users email borkage

  • Avatar of Dnorman
    dnorman
    Participant

    @dnorman

    (added to Trac as well http://trac.buddypress.org/ticket/1265 )

    I posted this initially as a response on another thread, but that thread was about the Welcome Pack, and the problem I’m seeing is completely separate from Welcome Pack, so I’m reposting it here for clarification.

    The Dashboard Add Users feature has been broken on my site for awhile now, and I’ve been trying to follow the code and various string replacements, to see what the cause is. The problem we’re having is the email confirmation that is sent out after using Dashboard > Add User contains a broken string replacement, and no URL to click.

    I just tried a fresh install of WPMU (2.8.4a) and tested Dashboard > Users > Add User (worked fine, email arrived intact).

    After installing and enabling BuddyPress 1.1.1, doing the same thing to Add User results in a borked email:

    Hi,
    You've been invited to join 'WPMU Test Blogs' at
    http://myserver.ca/wpmu as a subscriber.
    If you do not want to join this blog please ignore
    this email. This invitation will expire in a few days.

    Please click the folowing link to activate your user account:
    %s

    The last %s isn’t being substituted by the activation link.

    I’ve tried following the various filters and functions, but can’t seem to nail it down. The problem disappears if BuddyPress is disabled.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of mlovelock
    mlovelock
    Participant

    @mlovelock

    Also seeing this issue with BP 1.1.2

    This issue is not related to the welcome pack but BuddyPress, and specifically when adding members via the Users menu in the dashboard.

    Avatar of copgarden
    copgarden
    Participant

    @copgarden

    Yes I’m still having that problem as well…

    bp 1.1.2, wpmu 2.8.5.2

    Anyone hear anything back yet?

    We have a large educational community that require training once they login for the first time, and welcome pack was a huge simplifier for us in getting new members started in the network. Also we’re looking forward to using invite friends in bp-events once that starts working, and for the group admin to be instant friend to every new member is something of a future move for us.

    Problem is with the email borking out the user doesn’t receive their password and cannot login. And setting up a new user via the admin menu at the top doesn’t invoke welcome pack, but does send user their access info.

    So we’re excited to see this issue resolved as well!

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    This seems like a legitimate bug. Would someone please report it in Trac giving the details in the OP. You log into Trac using the same credentials as you do here.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.