Skip to:
Content
Pages
Categories
Search
Top
Bottom

Date selector bug?

  • Avatar of Gene53
    Gene53
    Participant

    @gene53

    Hi,

    I added a birthday field in profiles and entered 15 March 1963 in mine, saved the changes and much to my surprise, when I looked at my public profile, it showed 14 instead of 15.

    The only way I could correct this was to choose 16 so the correct day (15) would show on my profile.

    Has anyone else encountered this bug?

    BP 1.2.3

    WP 2.9.2 standard install

    Gene

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Mark Schafer
    Mark
    Participant

    @markschafer

    Since I’m spending more time than I’d like in the Profile Admin, I added a date field to test your issue. It worked properly for me. I’m using your same current versions of BP and WP. If you got a minute, let me know if this situation below exists for you. Thanks:

    http://buddypress.org/forums/topic/blank-description-field-in-profile-admin-cant-edit

    Avatar of Gene53
    Gene53
    Participant

    @gene53

    I also registered new test users, filled out the Date of birth field and the same happened, the day field saved as actual minus one day.

    Should this be reported as a bug?

    Avatar of Gene53
    Gene53
    Participant

    @gene53

    Hi Mark,

    I read your post and the description field works as it should on my install.

    Kinda weird that dates are buggy for me and not for you and the opposite happens with Description…

    The strange thing is that this problem didn’t exist before I updated to 1.2.3

    Cheers,

    Gene

    Avatar of El_Palo
    El_Palo
    Member

    @el_palo

    Same problem here…
    Using latest versions of WP and BP
    Suffusion Theme.
    WP, BP, and suffusion in english language.

    Avatar of Luciano Passuello
    Luciano Passuello
    Participant

    @lucianop

    I am experiencing the same problem on BP 1.2.8 and WP 3.1.
    Opened a ticket for it: http://trac.buddypress.org/ticket/3125

    Avatar of Brandon Allen
    Brandon Allen
    Participant

    @cnorris23

    This bug has been fixed on trunk (future 1.3). You can visit the above ticket for more information. Thanks to @lucianop for the ticket!

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.