Skip to:
Content
Pages
Categories
Search
Top
Bottom

Display Profile

  • Avatar of hepar
    hepar
    Participant

    @hepar

    Hello!

    I’ve just installed buddy press on two sites. On the one site a private BuddyPress-menu is displayed in DESIGN MENUS in which I can select among other things PROFILE to show a menĂ¼-tab.

    On the other site this menu is not displayed. When I select up here in the bar PROFILE, I get the error message “404 Whoah! You broke something! ”

    What to do to edit the profile and to display as own profile point as on the first site?

    Thanks for your help
    hepar

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Are these two sites two separate WordPress installs, or is it one install and you’re using multisite?

    Avatar of hepar
    hepar
    Participant

    @hepar

    Thanks for your replay. These are separeted sites (one sub-domain, on separate Url), on both sites the same theme.

    Best regard
    hepa

    Avatar of hepar
    hepar
    Participant

    @hepar

    Hi,

    unfortunately I still have the same problem.
    I have buddy press just uninstalled and reinstalled. It changes nothing. I have disabled all plugins and activated BuddyPress. The problem arises immediately. So it can have nothing to do with the other plugins.

    The problems:
    When I click on the navigation bar on profile, the error message 404 appears.
    In the menus, no choice point for BuddyPress appears.

    Please help me as soon as possible. The site should go online these days.

    Many thanks and best regards

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.