Skip to:
Content
Pages
Categories
Search
Top
Bottom

"enable discussion forum" for groups error

  • Avatar of fundomaat
    fundomaat
    Participant

    @fundomaat

    Hello everyone,

    Today, I installed buddypress and I tried to create a group with a discussion forum. When I tried to do that, buddypress told me that I needed to install bbpress with a link. That link lead towards /wp-admin/admin.php?page=buddypress/bp-forums.php.

    I’ve chosen the option to do a new installation as I didn’t had it installed, and it told me to create bb-config.php with the following code:

    $bb->custom_user_table = “wp_users”;
    $bb->custom_user_meta_table = “wp_usermeta”;

    $bb->uri = “http://blogconnect.org/wp-content/plugins/buddypress/bp-forums/bbpress/”;
    $bb->name = ” Forums”;
    $bb->wordpress_mu_primary_blog_id = 1;

    define(‘BB_AUTH_SALT’, “6d5a3b103819f484c203070c2a7ca070fb047017744fe516325b6b9eb31813c1″);
    define(‘BB_LOGGED_IN_SALT’, “923e1501ee58eaa231c781a75037e463b8e54e168c254b620b3f7e015b93ea3b”);
    define(‘BB_SECURE_AUTH_SALT’, “9053bce011ae7c74bbc27a733e9daae06c9246d4e611dc8415aea71fb705aa70″);

    define(‘WP_AUTH_COOKIE_VERSION’, 2);

    ?>

    and place it into the root folder.

    I did so and went back, and saw that I could enable discussion forum for the group according to buddypress.

    http://files.uploadffs.com/7/21317a50/before.jpg

    and when I press the save changes button:

    http://files.uploadffs.com/7/169171c1/after.jpg

    Please help me solving this matter, as I really want the discussion forum option to work.

    Regards,
    Martijn Kouwenhoven

    Thanks a lot for helping me out!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Matt Kern
    Matt Kern
    Participant

    @mattkern

    For what its worth, I have been getting that error page on this site lately so maybe the two problems aren’t related.

    Avatar of fundomaat
    fundomaat
    Participant

    @fundomaat

    Anyone?

Viewing 2 replies - 1 through 2 (of 2 total)

The topic ‘"enable discussion forum" for groups error’ is closed to new replies.