Skip to:
Content
Pages
Categories
Search
Top
Bottom

ENABLE MULTIBLOG

  • Avatar of Cidade Sonho
    Cidade Sonho
    Participant

    @somdefabrica

    Hello friends <3

    I put this code in my wp-config.php

    `define( 'BP_ENABLE_MULTIBLOG', true );`

    But new blog post don´t show on activity, why?

    Please in next update, let the blog posts show in activity :*

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    In wp-admin Settings > Reading, there’s an option called search engine privacy. This needs to be public for blog posts to appear in the activity stream.

    Avatar of Cidade Sonho
    Cidade Sonho
    Participant

    @somdefabrica

    my wpmu bp cidadesonho.com

    theme: bp-default

    bp version: 1.6.4
    wp version: 3.5.1

    Avatar of Cidade Sonho
    Cidade Sonho
    Participant

    @somdefabrica

    Hey Paul :) thanks for all hard work man.

    Okay, I do this. The visibility it´s not marked.

    When user create a new site everything it´s okay: “the user A create a site B”

    But I wish display: “the usear A worte a new post on site B”

    this is possible?

    Avatar of Cidade Sonho
    Cidade Sonho
    Participant

    @somdefabrica

    my blog posts don´t show on activity stream :X :( sorry from Brazil

    Avatar of @ubernaut
    @ubernaut
    Participant

    @ubernaut

    that’s the way it’s supposed to work also make sure your site tracking component is enabled in your buddypress settings.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.