Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Error after updating to buddypress 1.7

  • Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Hi,

    Just updated to buddypress 1.7 and i am getting error

    Warning: strstr() [function.strstr]: Empty delimiter in /public_html/wp-content/plugins/buddypress/bp-core/bp-core-template.php on line 864

    Please advice.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Hi, figured out that, this error was due to Buddypress Follow @r-a-y

    Avatar of Sparkey
    Sparkey
    Participant

    @sparkey

    New update to “BuddyPress Follow” by Andy Peatling, r-a-y Version 1.2, fixes the issues for me.

    Thank you guys

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.